Subscribe to the mailing list to receive posts updates!
Sign up for my newsletter to see new photos, tips, and blog posts. Do not worry, we will never spam you.
Problem You attempt to create a new XenDesktop 5.6 deployment with SQL Server 2012 as the back end server but receive the following error when configuring the first desktop delivery
Problem You’re installing Microsoft SQL Server 2012 on Windows Server 2012 but notice that the install fails with the error: Error while enabling Windows feature : NetFx3, Error Code :
I’ve been asked several times recently what the process is to mount a USB drive directly to a virtual machine when one is plugged directly to a host and as
I recently had to virtualize a few racks of HP DL380 G3 servers which I haven’t had to do for years and remembered how annoying some of the HP applications
It has probably been 4 or 5 years since I’ve had to P2V old HP DL380 G3 servers with Windows Server 2003 but a recent datacenter virtualization project I’ve been
I’m not sure why I haven’t blogged this Robocopy script that I’ve been using over the last 10 years to migrate servers until today when I had trouble finding it
A colleague of mine recently called me during a P2V operation using the VMware Standalone Converter on an older Dell Tower with Windows 2003 SBS server. He noticed that the
I recently had to rebuild a failed Exchange 2010 server that was a part of a DAG and while the rebuild went quite smoothly, I had quite a few issues
Sign up for my newsletter to see new photos, tips, and blog posts. Do not worry, we will never spam you.