Subscribe to the mailing list to receive posts updates!
Sign up for my newsletter to see new photos, tips, and blog posts. Do not worry, we will never spam you.
Problem You attempt to add a newly built Exchange 2010 mailbox server to an existing DAG but receive the following error: [PS] C:Windowssystem32>Add-DatabaseAvailabilityGroupServer -Identity DAG-01 -MailboxServer MBX-01WARNING: Network name ‘DAG-01’
A colleague recently called me when one of his clients had an Exchange 2010 server fail and because I’ve done this in the past and blogged about it, I pointed
A colleague of mine recently reached out to me about an issue while installing Windows Server 2012 on a VMware ESXi 5.1 hypervisor where he would receive the following error
Problem You attempt to add a new Veeam proxy server that is located in your DR site that will be used as a target proxy for replication but receive the
Problem You’ve published a Remote Desktop Connection to a desktop with the /v:<desktopFQDN> switch but you notice that you are unable to connect to it when you launch the connection
Problem You’ve configured a SIP trunk between your Lync Server 2013 and Avaya PBX then proceed to try making a call but it fails. A trace and review of the
Problem You’ve recently updated your UCS infrastructure’s firmware to 2.0 or higher and noticed the following errors reported in the UCS Manager: VLAN default is error-misconfigured because of conflicting vlan-id
Problem You’ve received a complaint that when a user attempts to log onto their desktop, they immediate get kicked off. Logging onto the desktop with another account appears to be
Sign up for my newsletter to see new photos, tips, and blog posts. Do not worry, we will never spam you.