Subscribe to the mailing list to receive posts updates!
Sign up for my newsletter to see new photos, tips, and blog posts. Do not worry, we will never spam you.
I’ve noticed that I’ve been asked several times about why federated contacts are no longer reachable after a user is moved from a Lync Server 2010 pool to a Lync
As most administrators of the Citrix NetScaler VPX 1000 appliance know, while the location of configuration settings remain the same, the look and feel of the management interface has gone
I’ve been meaning to write a blog post for migrating Citrix a XenApp 6.5 data store database from one SQL server to another as this is quite common to do
I’d like to first state that I’m in no way a WDS (Windows Deployment Services) expert as desktop deployment was always a realm that I never really got into. With
Problem You have just attempted to deploy a new enterprise pool but the Publish Topology process fails to deploy the databases properly and the only option is to delete the
Problem You attempt to move a user from a Lync Server 2010 pool to Lync Server 2013 pool: … but the operation throws the following error: Failed while updating destination
First off, I’ve been asked by a few ex-colleagues about where the Office Web Apps documentation is because it doesn’t look like it’s included in the Lync Server 2013 RTM
Problem You attempt to publish a new enterprise pool from Topology Builder but notice that it fails with the following: Creating Database SQL-Server-FQDNInstance… Completed with errors Reviewing the logs show
Sign up for my newsletter to see new photos, tips, and blog posts. Do not worry, we will never spam you.