Blog

Problem You use VMware vCenter Converter to convert a virtual machine and notice that it fails at 98% with the error message: FAILED: Unable to find the system volume, reconfiguration

Problem You’ve just upgraded the majority of your ESXi 4.x hosts to ESXi 5.0 and attempt to vMotion the rest of your virtual machines from the ESXi 4.0 host to

I know I’m bound to forget this one day as I did today when I had to upgrade a few ESXi 4.1 blades to 5.0.  The blades don’t have CD/DVD-ROMs

As most of us who worked with vSphere 4 would probably know, changing the MTU size of a vSwitch had to be done via command line with the: esxcfg-vswitch –m

For those who have come across problems mentioned in 2 of my previous blog posts: vCenter / Virtual Center Service fails to start with event ID: 1000, 7024, 7001, 18456

Just wanted to make a quite note about the following prompt that you may receive when you launch the Lync Server 2010 Control Panel: Cannot find appropriate URL, please input

Ran into an interesting problem a few months ago when deploying a new Lync Server 2010 standard pool for a power plant.  The administrator I was working with gave me