Blog

Problem You attempt to launch a Citrix XenApp 6.5 application published through a Citrix Access Gateway but the Citrix Receiver throws the error: Unable to launch your application. Contact your

Problem You’ve received complaints from users that they are unable to successfully launch Citrix XenApp 6.5 published applications because while the Citrix Receiver launches and attempts to connect to the

Problem You’ve successfully installed the Lync 2013 client on your Citrix XenApp 6.5 servers but noticed that when you launch the published application through the Web Interface portal, it crashes

A common problem that many Citrix administrators come across is when an Active Directory GPO is configured to present a security banner to users who log onto domain joined servers

Problem You’ve configured federation between two Lync Server 2013 environments and noticed that one of the organizations can send instant messages and see presence information but the other one cannot.

I’ve recently been asked quite a few times in over the last few months on how to properly request and issue certificates for VMware View servers ever since the later

Ran into an interesting problem today while upgrading an existing vSphere 4.1 infrastructure to 5.1 with the latest build (1021289). What we noticed was that when all of the virtual

Problem You’ve completed a new greenfield deployment or successfully migrated from Lync Server 2010 to Lync Server 2013 with Windows Server 2012 servers as the base operating system but noticed