Subscribe to the mailing list to receive posts updates!
Sign up for my newsletter to see new photos, tips, and blog posts. Do not worry, we will never spam you.
I ran into an interesting problem last week when I noticed that the new Exchange 2010 servers’ operating systems were all the Datacenter edition when they should have been Standard
As some of you may have come across one of my previous posts earlier in the year: Updating Cisco UCS C-Series server’s firmware with Cisco UCS Server Standalone Utilities https://blog.terenceluk.com/updating-cisco-ucs-c-series-servers/
I ran into an interesting challenge a few months ago during a project where I was migrating users from Exchange 2003 to 2010. These migrations are usually very straight forward
Problem You’re transitioning from Exchange 2003 or 2010 and with the infrastructure in place, you notice that your mailbox move fails with the following error which is also logged in
Problem You attempt to install the hub transport role for Exchange 2010 but the process errors out with the following error message: Hub Transport Role Failed Error: The following error
I ran into an interesting error a few months ago while deploying a new Cisco UCS B series infrastructure with B200 M2 and B440 M1 blades. As some of you
Those who have come across one of my previous post that documented the troubleshooting steps I went through when I did not see the fibre channel hba adapters appear in
Problem You’re in the process of transitioning from Exchange 2003 to 2010 and you have just upgraded your Exchange 2003 E-Mail Address Policy for Exchange Server 2010. Now that they’re
Sign up for my newsletter to see new photos, tips, and blog posts. Do not worry, we will never spam you.