Subscribe to the mailing list to receive posts updates!
Sign up for my newsletter to see new photos, tips, and blog posts. Do not worry, we will never spam you.
This didn’t take me too long to figure out but I noticed that a lot of the hits on Google brings you to Web Interface version 4.x Citrix KBs so
Problem You’ve completed the configuration of your Citrix NetScaler VPX 9.3 as an Access Gateway to your internal Web Interface servers but when you attempt log in: … the web
Problem You’ve completed the configuration of your Citrix NetScaler VPX 9.3 as an Access Gateway to your internal Web Interface servers but when you attempt log in: … you receive
Problem You’re attempting to change the vCenter server instance that your XenDesktop 5.5’s DDC uses via “Change Host Details” in Desktop studio but after entering the new Address for vCenter:
I’ve been working with a few thin-clients from HP and Wyse lately as the client evaluates which device they’re going to use for their deployment. One of the requirements the
One of the common issues that I find fellow professionals bring up when we’re talking about VMware View desktop customizations and deployments is that if the environment is trying to
Problem You attempt to create a new desktop catalog in XenDesktop 5.5’s Desktop Studio but the desktop creation fails with the following error: A snapshot could not be created from
I know this may seem obvious but I’ve been asked a few times about whether to create snapshots for the master image that will be used for a pooled desktop
Sign up for my newsletter to see new photos, tips, and blog posts. Do not worry, we will never spam you.